WordPressとは


ソフトウェア

  • apache

 
オープンソースのWebサーバソフトウェア
 
バージョンは何でもOKです。
 

  • mysql

 
オープンソースのデータベース
 
バージョンは5.0以上
 

  • php

 
オープンソースの汎用スクリプト言語です。
 
特に Web 開発に適していて、HTML に埋め込むことができる。
 
バージョンは5.2.4以上
 
尚、レンタルサーバを使う場合は、この3つが対応しているか、
 
バージョンが必要要件を満たしているか確認する必要があります。
 

No comments yet.

Leave a Reply